How to fix Windows Sync Center Conflicts

Common Symptoms

Some Common symptoms you might see with an issue syncing:

  • For staff and faculty, your files on your desktop may differ from what’s on the classroom or lab computer
  • The computer says you cannot save files to your Desktop or Documents
  • Files may have “dissappeared” from your Desktop or Documents folders

Possible Causes

Some of the possible causes of this can be:

  • Editing a document on one computer and promptly editing it on another computer
  • Leaving a document open on one computer and editing it on another computer

Resolution Steps

Step 1

In the lower right hand corner of the screen select the sync symbol

  • May have to click the up arrow to see it
  • Should be a green circle with 2 arrows
  • If your sync is having troubles it will have a yellow exclamation point with it as well

Step 2

Click on the link with the number of conflicts

Step 3

Click a conflict in the list

Step 4

Click resolve

Step 5

Select the version of the file that you’d like to keep

  • If your last edit to the file in question was on this computer, select the top option
  • If it was on a computer elsewhere, select the middle one
  • If you don’t know what the file is and it doesn’t really matter or you’re going to restore from a backup anyway, select the top one.

Step 6

Click View sync partnerships in the upper left hand side

Step 7

Click Sync All

Step 8

This will start a new sync and restore server to computer communication to return some features back to normal.

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FAQ details:
Published date: 01/30/2019 11:23PM
Last updated: 01/30/2019 11:23PM (Cody Miller)
Author: Cody Miller
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